Sorry, you do not have permission to carry out this action.
Loadbalancer.org - Powered by Kayako Help Desk Software

news
Loadbalancer.org Update Version's 8.0.1/8.0.2 Available.
Posted by Aaron West on 03 November 2015 12:28 PM
Loadbalancer.org is pleased to announce the release of software versions 8.0.1 and 8.0.2.   UPDATE NOTES PLEASE READ :
  • Customers running XEN, KVM or Hyper-V appliances please contact support directly for the update via support@loadbalancer.org.
  • Heartbeat will be restarted as part of the update causing a failover to the peer node if configured in a pair.
  • Updates

nwreadmore

Loadbalancer.org Update Version 8.0 Available.
Posted by Aaron West on 12 August 2015 08:23 AM
Loadbalancer.org is pleased to announce the release of software version 8.0.   KEY NEW FEATURES :
  • Updated WebUI - New fonts and graphics for a sharper look.
  • WAF - Web Application Firewall keeping your sites secure and compliant. 
  • License Key System - We've implemented a new license key system, users who are upgrading will not need to change their current license.

UPDATE NOTES


nwreadmore

Loadbalancer.org Update 7.6.4 Available.
Posted by Loadbalancer.org Support on 15 May 2015 04:07 AM
Loadbalancer.org is pleased to announce the release of software version 7.6.4.   NOTE - Customers running XEN, KVM or Hyper-V appliances please contact support directly for the update.  
Changes in this release:
  • Layer 4
    • Ldirectord update to send emails on server being marked down.
    • When draining then halting a real server the weight no

nwreadmore

OpenSSL EXPORT_RSA Issue (CVE-2015-0204)
Posted by Scott McKeown on 25 March 2015 04:58 AM

In the latest OpenSSL Security Advisory issued on 19th March 2015 a known issue was reclassified from Low to High.

The issue is 'RSA silently downgrades to EXPORT_RSA [Client] (CVE-2015-0204)' and is more commonly known as the FREAK.

We have tested a large range of our Loadbalancer.org Appliances and have not as of yet found one unit that is vulnerable to this issue.

However, if you wish to check your Loadbalancer.org Appliances, you can do this by


nwreadmore

The GHOST Vulnerability
Posted by Loadbalancer.org Support on 28 January 2015 06:40 AM

Loadbalancer.org would like to advise our users that a new vulnerability has been found that could cause a buffer overflow by exploiting the 'glibc' package.

While our web interface and load balancing applications are not vulnerable we would still recommend upgrading at your earliest convenience.

An overview of the vulnerability can be found on the Qualys web site following this link :


nwreadmore

Security Bulletin December 2014
Posted by Loadbalancer.org Support on 16 December 2014 11:25 AM

Loadbalancer.org releases feature and security updates regularly so we always recommend keeping your appliances up to date to reduce attack vectors and benefit from the latest features.

 

Over the past year we've applied fixes for the major SSL vulnerabilities such as Poodle and Heartbleed whilst also making improvements to the


nwreadmore